Cloudflare not available in Eastern US and Western Europe
Resolved
Jun 21 at 12:23am EEST
Cloudflare reported the resolution.
Affected services
Git service
Created
Jun 20 at 10:25pm EEST
We're currently observing an increased number of monitoring probe failures due to Cloudflare having connectivity issues in various regions. Customers with projects making use of Cloudflare, or components that rely on Cloudflare may encouter significant downtime in the affected regions.
Please reach our support in case if migration from Cloudflare is deemed necessary.
More details: https://www.cloudflarestatus.com/incidents/p7l6rrbhysck
Services, who do not use Cloudflare and as well all Tempico Labs API services are not affected and currently operational. CI builds may temporarily fail if project relies on Cloudflare.
Affected services
Git service