Back to overview
Degraded
Something is wrong with database cluster
Dec 09 at 05:00pm EET
Resolved
Dec 09 at 05:10pm EET
The root cause was identified and fix applied.
Affected services
Created
Dec 09 at 05:00pm EET
We've received couple of reports mentioning issues with MySQL service and our engineers are working on it.
Affected services